Systems from Modula4 Generally Safe from Heartbleed Bug

Recently a severe vulnerability in OpenSSL known as the Heartbleed bug was announced. Modula4 has assessed the risk to the systems it has deployed of being effected by  the Heartbleed bug. We have determined the risk is extremely low. The vast majority of the systems deployed by Modula4 don’t use the SSL (Secure Socket Layer) protocol and only a subset of those using SSL are at risk. For those whose systems do use SSL, please contact your server administrator or Modula4 to see if your system is vulnerable or any action is required.

“Our Modula4 trainer was extremely helpful and we’re most pleased with our product! We look forward to working with Modula4 in the future.”

Michelle Hoelscher, Texas Transportation Institute